You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close
The Access It! helpdesk email address has changed! The new address is [email protected]
announcement close button
Home > Access It! > Log4Shell Vulnerability
Log4Shell Vulnerability
print icon

Overview

The Log4j flaw (also now known as "Log4Shell") is a zero-day vulnerability (CVE-2021-44228) that first came to light on December 9 and does not effect the following:

  • Access It! Universal.NET
  • Mercury-Security Hardware
  • Invixium hardware
  • Invixium IXM web
  • ASSA ABLOY Locksets
  • ASSA ABLOY LCT
  • ASSA ABLOY DSR
  • ASSA ABLOY OTA
  • Aperio Programming Application

Impacted Products

The following products have been impacted and it is suggested to contact the respective manufacturers for updates:

  • Suprema BioStar 2 - More Information
  • Best Wi-Q Gateways - Updating to Firmware version 4.1.1.7 will resolve this.

scroll to top icon