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Home > Access It! > Discontinued Software > Access It! Universal > Error 1606 - Could Not Access Network Location X
Error 1606 - Could Not Access Network Location X
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Symptoms

When loading the software onto a computer, the error 1606, Could not access network location X is raised where X is a foreign network path.

Cause
This behavior may occur if a registry key contains an incorrect value in a Data field.

Resolution

Verify that registry entries do not contain invalid drive paths that might be causing this error.

  1. Click Start, and then click Run. The Run dialog box opens.
  2. In the Open field, type regedit, and then click OK. The Registry Editor opens.
  3. In the Registry Editor, locate the following registry key:
    • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
  4. In the right pane, note the values in the Data column of each entry. If any value contains a drive that is not correct for your computer, right-click the entry and select Modify.
  5. Type the correct drive letter in the Value data field, and then click OK. For example, if one of the values is "X:\Documents and Settings\Administrator", the drive letter should be changed to a valid drive on the system, such as “C:\Documents and Settings\Administrator".
  6. Repeat steps 4 and 5 for each entry whose Data value contains an incorrect drive.
  7. Repeat steps 3 through 6 for each of the following registry keys:
    • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  8. Close the Registry Editor and run the installation again.

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