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Home > Access It! > Access It! Features > Data Exchange Packages > Data Exchange - Login Failed For User
Data Exchange - Login Failed For User
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Symptoms

When trying to create a new Data Exchange Package there is an error that states Login Failed for User (Username).

Cause

This is caused by the AIUniversal.udl (C:\ProgramData\RS2 Technologies, LLC\Access It! Universal) being configured for Windows Authentication and the user that is logged into Windows does not have permissions to the AIUNIVERSAL database.

Resolution

Log into Windows with an account that has Read permissions for the AIUNIVERSAL database.


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