You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close
Home > Access It! > Discontinued Software > Access It! Universal > Error 3706 - Provider Cannot Be Found
Error 3706 - Provider Cannot Be Found
print icon

Symptoms

When launching the software, error 91 is raised and error 3706 is found within the Windows NT event log.

Cause

The MDAC version of the machine is out of date or is damaged.

Resolution

MDAC can be reinstalled by navigating to the C:\Windows\Inf folder, right-click the Mdac.inf file, and then click Install. The Windows installation disk may be required.


scroll to top icon