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Home > Access It! > Discontinued Software > Access It! Universal > The Specified Path '/LM/W3SVC/1/ROOT/AIUniversal' Is Unavailable
The Specified Path '/LM/W3SVC/1/ROOT/AIUniversal' Is Unavailable
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Symptoms

When installing the Access It! Universal Web client the error message below is raised and the installation aborts.

  • The specified path '/LM/W3SVC/1/ROOT/AIUniversal' is unavailable. The Internet Information Server might not be running or the path exists and is redirected to another machine. Please check the status of this virtual directory in the Internet Services Manager.

Cause

This error occurs if the IIS Web Server is configured to redirect the web traffic.

Resolution

The redirect must be disabled prior to installing the Access It! Universal Web Client. IIS redirect settings can be configured within IIS Manager | Default Web Site | HTTP Redirect.

More Information

Refer to Configuring HTTP Redirection in IIS 7.


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