Mar 15, 2022
This article pertains to a version of software no longer supported by ACRE.
When navigating through cardholder records, the Access It! Universal workstation locks up and then crashes. Within the Windows NT Event viewer, an application error referencing LTRTN14n.dll is logged.
Cause
The exact cause of why the Windows operating system has a compatibility issue with the LTRTN14n.dll is unknown.
Resolution
Configure the Access It! Universal workstation to run in Windows XP SP3 compatibility mode. This can be set by modifying the properties of the AIUniWks.exe located in .\Program Files\RS2 Technologies\Access It! Universal.
The Microsoft Support Article has more information on Windows XP SP3 compatibility mode.